霜天部落 | 关注LAMP高性能、高并发架构的设计与研究

“禁止WordPress插件升级”的补充说明

上次我发了一篇文章:禁止WordPress插件升级,由于没有及时地检查,结果导致了插件错误发生。

错误原因是:当修改了插件目录名后,wordpress会提示找不到插件文件,导致此插件自动停用。

因此,如果想禁止WordPress插件升级提示,请不要修改插件目录名,按第一种方法即可。即:修改插件的版本号。

 



There are 2 Comments to "“禁止WordPress插件升级”的补充说明"